-あれこれ探訪- へようこそ     ここに来ていただいた方への参考になる記事があれば嬉しいです    Welcome to you.

THE THOR(ザ・トール) バージョンアップできないときの対処

最近、THOR(トール)を何度かインストールすることがありました。

元々THORは出た頃に購入しており、インストールもやりました。

久々にインストールてうまくバージョンアップ出来なかったのですが、結果としてWordPressのバージョンが最新だとできないことが判明しましたが、その顛末をメモしたいと思います。

ユーザーID設定できない

そもそもバージョンアップさせるときはユーザーID設定が必要ですが、その顛末は数日前の記事。

THE THOR(ザ・トール) ユーザーID設定できない

バージョンアップ表示ない

ユーザーID設定もできたしWordPressも最新にしてバージョンアップ(更新)が出てくれるのを待っていましたが出ません。

やはりWordPressのバージョンか、と思い5.2.7にダウンするとバージョンアップできました。

その後WordPressも最新にしています。

おそらく何かが影響しているのでしょうが、これを調べるのは今度にします。

数日前にユーザーIDがダメだったのと関連ありそうですが、現在は最新環境で良好です。

ということで今度(悪い癖)

後記

2020.11.8 追記

現在のWordPressバージョンは5.5.3であり、The Thorのバージョンは2.2.2です。

最近の状態でThe Thorが先日2.2.1から2.2.2にバージョンアップの表示がでており、正常になっています。

うまくいかなかったときはWordPressバージョンは5.5.1だったはずなので、何か修正があったのでしょう。